PEGGA Yazılım ve Web Hizmetleri olarak sizleri dijital çözümlere ulaşmanıza öncülük ediyoruz.

İletişim

Location

Şekerhane mah. Ali İmam sk. No:37 PEGGA Yazılım, Alanya/Antalya

Meta, eski Android işletim sistemi sürümleri için WhatsApp desteğini belirli aralıklarla sonlandırıyor. Ve bu durum bir kez daha yaşanmak üzere. Mesajlaşma uygulaması, bu ayın sonunda bazı Android telefonlarda çalışmayacak.

WhatsApp, 24 Ekim’den itibaren Android 5.0 ve Google mobil işletim daha sisteminin eski sürümlerinde kullanılamayacak. Bu değişiklik markadan bağımsız olarak, halen Android 5.0 Lollipop veya daha eski sürümleri çalıştıran tüm Android cihazları etkileyecek.

Galaxy S5 ve Galaxy Note 4 gibi bir dönemin popüler amiral gemisi cihazları, resmi Android 6 Marshmallow güncellemesini aldıklarından, bu WhatsApp güncellemesinden etkilenmeyecek.

Ancak Galaxy S4 ve Galaxy Note 3 de dahil olmak üzere bazı eski amiral gemileri o kadar şanslı değil. Bu cihazlar yıllar önce Android Lollipop’u aldı ancak 5.1.1 sürümünü alamadı. Aldıkları son resmi işletim sistemi Android 5.0 Lollipop’tu ve bu sürüm artık WhatsApp desteği için uygun değil.

Yorum Yap

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir